A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 11:07 CEST
Investigating
We are currently experiencing a significant network disruption following a recent maintenance operation. Our technical teams are actively investigating the issue and working diligently to restore full service as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience.
Posted Jul 10, 2025 - 10:09 CEST
This incident affected: Marketing & Sales (National Online Browsing Platform (OBP), National Webstores - Authentication, National Webstores, National Webstores - Basket, National Webstores - Payment integration [EXTERNAL]), Standards Development (National Documents, National Meetings, National Ballots, National Projects, Global Directory, ISOlutions Portal), and Authentication and authorization (Single Sign-On).